Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

RADIOAFICION

Schémas Radio HF


Accueil

Accueil CHM


RADIOAFIC

OK

Éste sitio usa cookies. A través del uso declaras estan de acuerdo con el uso de Cookies. Mas detalles

Cookie Consent plugin for the EU cookie law

Vu dans ... https://radioaficionsdr.es.tl/Receptores.htm
www.radioaficionsdr.es.tl
INICIO
CONTACTO
Montajes de LW3DYL
Transceptores
Receptores
Transmisores y Beacons
Transversores y Conversores
Amplificadores Lineales RF
Amplificadores de Bajo Ruido
Osciladores
Generador de Señales RF y Multiplexores
VFO Estables - PLL
Antena Tuners - Analizadores
Mezcladores de RF
ATV Transmisor-Moduladores
Circuitos de RF
Filtros
Baluns y Transformadres
Couplers- Splitters- Isolators
Moduladores-Demoduladores-Detectores
Fuentes de Poder
Circuitos de Audio
Keyers de CW
Circuitos Microondas y Microstrip
Circuitos Miscelaneos
Filtros Microstrip
Receptores

  • 3.5 MHz to 10 MHz Superheterodyne Receiver

  • 7 MHz Direct Conversion Receiver

  • 20m Direct Conversion Receiver

  • 27 MHz R/C Receiver

  • 80m/40m Direct Conversion Receiver

  • 80m Superheterodyne Receiver

  • Aircraft Receiver 118 MHz to 136 MHz

  • AM Superheterodyne Receiver with NE612

  • Shortwave AM Receiver

  • 2 Bands Shortwave AM Receiver

  • HF Receiver SSB Superheterodyne

  • Receiver HF SSB CW Superheterodyne

  • 144 MHz SSB Receiver - W1VT

  • Two-stages HF Regenerative Receiver

  • 80m/40m IQ Receiver - AK4AA

  • 40m Direct Conversion Receiver - VU2ESE

  • 1.8 MHz to 14.5MHz Direct Conversion Receiver

  • 432 MHz FM Receiver - DF2FQ

  • HF Receiver - WN5Y

  • 144 MHz FM Receiver

  • FM Receiver for Airband 137 MHz

  • 14.070 MHz PSK31 Receiver - DL6FAP

  • 20m PSK31 Receiver - DG2SK

  • Ten-Tec 1253 Shortwave Receiver

  • Direct Conversion Receiver with MOSFETs

  • HF Direct Conversion Receiver - VU2UPX

  • HF Receiver with MC3362 - VU2UPX

  • 40m Binaural I/Q Receiver - KK7B

  • Two Regenerative Receivers

  • 40m SOP Receiver - N2CX

  • Clasic40 Receiver - KK7B

  • Herring HF Receiver - WA1LNQ

  • Receiver for DRM - Digital Radio Mondiale - DL5MGD

  • Receiver for 80m and 20m - OK2UGS

  • Weather Receiver 137 MHz - F6BQU

  • 144 MHz FM Receiver - PU2XJE

  • Simple VHF FM Receiver

  • Regenerative FM Receiver

  • 80m SSB Super-80 Receiver - VK3YE

  • VHF Receiver PLL - DF1FO

  • Superregenerative HF Receiver

  • Superregenerative VHF Receiver

  • Receiver HF/VHF-AM/FM/SSB Grundig YB400

  • 30m "Dirty-Thirty" Receiver - VE7BPO

  • FM Broadcast Receiver TDA7000

  • General Coverage AM Receiver - ON6MU

  • Direct Conversion Receiver AM-Immune - KD1JV

  • Short-Wave AM Receiver - KD1JV

  • 3x2N2222 Short-Wave AM Receiver

  • 40m 3xFET Direct Conversion Receiver

  • 40m Software Defined Radio - PY2MG

  • 80m Direct Conversion Receiver - PA2OHH

  • HF AM/SSB Receiver - PY2MG

  • Short-Wave Regenerative Receiver - PA2OHH

  • VHF FM Receiver - PY2MG

  • CB Receiver TCA440

  • 20m SSB Receiver

  • 118 MHz to 136 MHz Aviation Band Receiver

  • Superregenerative RX for 144-432-1296 MHz - F9HX

  • FM Receiver with Strength-meter

  • Economy Short-Wave Receiver

  • 2m AM Receiver

  • 20m Direct Conversion Receiver - W1VD

  • 40m AM/CW/SSB Regenerative Receiver

  • 80m Two CW/SSB Superheterodyne Receivers

  • 80m SSB/CW/AM Superheterodyne Receiver

  • 80m Receiver IF=9MHz

  • 144 MHz All-FET Direct Conversion Receiver

  • 144 MHz SSB/CW Direct Conversion Receiver

  • 144 MHz Superregenerative Receiver

  • 432 MHz SSB/AM Receiver - YO3AVE

  • FM Direct Conversion Receiver

  • PNP Shortwave Receiver

  • Simplest Direct Conversion Receiver

  • VHF Superregenerative Receiver

  • HF MultiPig Receiver - W8DIZ

  • 0.3 MHz - 30 MHz SSB/AM Receiver - DC1YB

  • 40m Parametric-Regenerative Receiver - AA1TJ

  • HF Simple Regenerative Receiver - N1TEV

  • 40m Direct Conversion Receiver - DL2YEO

  • 80m All-BJT's Direct Conversion Receiver

  • 30m SSB Superheterodyne Receiver

  • 40m CW-SSB Simple Superhet Receiver

  • 80m-40m Direct Concersion Receiver - VK3AWC

  • All HF Bands Direct Conversion Receiver

  • 410 MHz - Superregenerative Receiver for Remote Keyless

  • FM Broadcast Superregenerative Receiver - VK2ZAY

  • Simplest Shortwave Receiver

  • VHF Superregenerative Receiver - VK2ZAY

  • 136 MHz Airband Dual-Conversion Receiver

  • FM / AM Superregenerative Receiver

  • VHF Superregenerative Receiver with Squelch - N1TEV

  • 1 MHz - 30 MHz QRP Receiver - KD1JV

  • 14 MHz Simple Superhet Receiver - W7ZOI

  • 20m Two-Superhet's Receivers - K9AY

  • 40m Superhet Receiver with 74HC4053 - KD1JV

  • 40m CCS Superhet Receiver - WB0RMT

  • 40m "Tuna-Twin-Too" Receiver - KO4WX

  • Shortwave "PipSqueak" Receiver - NA5N

  • 3 MHz - 5 MHz Cascade Regenerative Receiver - WD5HOH

  • 3 x Superregenerative Receivers - RSGB

  • 40m MRX-40 Receiver - K8IDN

  • Multiband HF Direct Conversion Receiver - RSGB

  • 7 MHz Rock-Bending Receiver - WI5W

  • HF MicroR2 SSB/CW Receiver

  • HF DCR Polyphase Receiver - G0UPL

  • AM Receiver with PLL - 4046

  • Medium Wave Receiver for DX

  • Short Wave AM Receiver with TCA440

  • Regenerative Short-Wave Receiver - NA5N

  • 80m AM/CW/SSB Receiver - YC3LSB

  • 80m AM/SSB Receiver - YC3LSB

  • 2.5 MHz Receiver for OMA-2500 station

  • FM Receiver with Auto-scan

  • 220 MHz to 400 MHz Air-band Scanner

  • HF Regenerative Receiver with Dual-Gate MOSFET

  • Simple FM Receiver with Audio Amplifier

  • 6m / 2m FM Receiver

  • 20m DCR with Active Filter

  • 80m / 40m DCR Receiver

  • 80m One-Stage-IF Superhet Receiver

  • Active Aircraft AM Receiver

  • FM Broadcast Superhet Receiver

  • Public Service FM Receiver

  • Short-Wave Superhet Receiver

  • Very Low Frequency Whistler Receiver

  • Single-Signal Direct Conversion Receiver - KK7B

  • 7 MHz AM/SSB/CW Receiver - VU3NSH

  • HF I/Q SDR Receiver DR2 - YU1LM

  • HF/VHF/UHF I/Q SDR Receiver AR1-1 - YU1LM

  • 0.1 MHz - 30 MHz AM/SSB Receiver - 4Z5KY

  • HF Direct Conversion Receiver - YU1LM

  • 136 MHz AM Airband Dual-Conversion Receiver

  • 144 MHz Super-Regenerative Receiver

  • 7 MHz Direct Conversion Receiver - EA1RCT

  • 40m CW Receiver - DK6SX

  • 7MHz Direct Conversion Receiver - DG2XK

  • 80m PSK31 Receiver - DM2CQL

  • 137 MHz - 141 MHz Weather Receiver - OK2UGS

  • 144 MHz 3ch FM Receiver - DJ9HH

  • FM Receiver with PLL - DH1AAD

  • HF Direct Conversion for SoftwareRadio - DK3WX

  • Simple Two-IC Direct Conversion Receiver

  • 80m Unconventional Receiver - DL1XR

  • DRM Receiver - DL5CM

  • DRM Receiver - DM2CWG

  • FM-SSB Receivers with TA7358

  • 0.1 MHz - 32 MHz Superhet-IQ Receiver - DL7LA

  • 7 MHz JUMA-RX1 - DL1DMW

  • 40m / 20m Superhet-Direct Conversion Receiver - DL1DH

  • 50 MHz SDR - DM2CQL

  • 80m / 40m SDR - DM2CQL

  • 80m / 49m / 40m SDR - DL7LA

  • 80m SSB Receiver - DL1DH

  • 144 MHz Fox-Hunt Receiver - DF1FO

  • HF Superhet Receiver - DL1DH

  • MW Receiver - DL1XR

  • SDR SoftRock - KB9YIG

  • 80m Fox-Hunt SSB Receiver

  • 144 MHz AM Receiver - DC9MD

  • 144 MHz FM Receiver RSGB

  • 80m / 40m Neophyte Receiver - WA3RNC

  • 88 MHz - 108 MHz Direct Conversion Receiver

  • Shortwave All-Transistors Direct Conversion Receiver

  • MW and SW Simple Receiver

  • Regenerative SW Receiver - 7N3WVM

  • Shortwave Old-Style Receiver

  • 0.1 MHz - 30 MHz AM/FM/CW/SSB/DRM Receiver

  • 7 MHz Crystal Regenerative Receiver - KR1S

  • HF DRM Receiver - OK2UGS

  • 5-band Short Wave SSB-AM Receiver

  • XCR-30 Short Wave SSB-AM Receiver

  • HF CW Storm-2 Receiver - DK3RED

  • Very Low Frequency Receiver - WA8SME

  • HF CW-SSB Regenerative Receiver - N1TEV

  • Short-Wave Junk-Box Regenerative Receiver - N1TEV

  • 80m One-Band, One-Transistor Radio - WB2EUF

  • Sudden HF Direct Conversion Receiver - G3RJV

  • 80m "The Traveler" SSB Receiver - K5WMS

  • Short Wave "Armstrong" Regenerative Receiver - KC3ZQ

  • Tuned Diode Receivers - K1CLL

  • 1 kHz to 7 kHz VLF Receiver

  • 40m Regenerative Receiver - VK3IQ

  • 4 MHz to 26 MHz "Goof-Proof" Regenerative RX - WB0NQM

  • 40m Simple Superhet Receiver - AA1TJ

  • WWV HF Receiver

  • 5.5 MHz to 16 MHz Short-Wave Receiver

  • 30 kHz to 70 MHz SDR - YU1LM

  • HF DCR with SMT Components

  • 7 MHz S7C Superhet Receiver

  • HF I/Q Direct Conversion Receiver

  • High Performance HF Direct Conversion Receiver

  • VHF Super-Regenerative Receiver - ZL3VN

  • HF All-bands Simple Direct Conversion Receiver

  • 30m Plus Receiver - N4EY

  • 80m-40m Direct Conversion Receiver - WA0RBR

  • HF "Electroluminiscent" Receiver

  • Medium Wave DX Receiver

  • Short Wave General Coverage Receiver

  • SW Receiver Tube to Solid-State Equivalent - W5JJ

  • Two Transistors Receiver

  • On-Board Aircraft Crystal AM Receiver

  • Fun Radio - W6WTU

  • 80m SSB Superhet Receiver - K4DHC

  • 20m SSB Receiver - KG4CUY

  • 40m Direct Conversion Receiver

  • 3.8 MHz SSB Superhet Receiver - K4DHC

  • 80m-40m-30m Superhet Receiver - WA6IVC

  • 20m Micro-20 Receiver - K1BQT

  • HF AM-CW-SSB Receiver

  • 10m Superhet Receiver - WB2AGV

  • Short-Wave Receiver - WB4NEX

  • 2m FM Receiver - G3ZOI

  • DCR Receiver - PY2RLM

  • Short-Wave AM Receiver with TDA1072

  • Short-Wave AM-SSB Receiver with TDA1572

  • 20m Regenerative Receiver - F9GY

  • 20m Regenerative Receiver - G3RJT

  • 80m-20m Regenerative Receiver - GI3XZM

  • Regenerative SW to MW Receiver

    Iulian Rosu
    http://www.qsl.net/va3iul/
MINI CHAT
Eres el visitante #

Contador de visitas
Este sitio web fue creado de forma gratuita con PaginaWebGratis.es. ¿Quieres también tu sitio web propio?
Registrarse gratis


0.1-32MHz_Superhet-IQ_RX_DL7LA

01

0.1MHz-30MHz_AM-SSB_RX_4Z5KY

02

0-30MHz_AM-FM-CW-SSB-DRM_Receiver

03

0-99kHz_Frequency-Counter_G0UPL

04

10m_Superhet_RX_WB2AGV

05

118MHz_136MHz_Aviation_Band_Receiver

06

136MHz_Airband_AM_Dual-Conv_RX

07

136MHz_Airband_Dual-Conversion_Receiver

08

137MHz-141MHz_RX_OK2UGS

09

14.070MHz_RX_PSK31_DL6FAP

10

144MHz_3ch_FM_RX_DJ9HH

11

144MHz_AM_RX_DC9MD

12

144MHz_FM_Receiver

13

144MHz_FM_RX_RSGB

14

144MHz_Fox-Hunt_RX_DF1FO

15

144MHz_SSB_Receiver_W1VT

16

144MHz_Super-Regenerative_Receiver

17

14MHz_Simple_Superhet_RX_W7ZOI

18

1kHz-7kHz_VLF_RX

19

1MHz-30MHz_QRP_RX_KD1JV

20

2.5MHz_RX_OMA-2500

21

20m_DCR_W1VD

22

20m_Direct_Conversion_Receiver

23

20m_Micro-20_RX_K1BQT

24

20m_Regen_RX_F9GY

25

20m_Regen_RX_G3RJT

26

20m_RX_PSK31_DG2SK

27

20m_SSB_Receiver

28

20m_SSB_RX_KG4CUY

29

20m_Two-Superhet_RX_K9AY

30

27MHz_RC_Receiver

31

27MHz_RC_Receiver

32

27MHz_RC_RX-TX

33

27MHz-to-SW_Converter

34

2m_AM_Receiver

35

2MHz_20MHz_Grid_Dip_meter

36

3.5-10MHz_Superhet_Receiver

37

30_meters_Plus_RX_N4EY

38

30kHz-70MHz_SDR_DR1_YU1LM

39

30m_Dirty-Thirty_RX_VE7BPO

40

3-Digits_Dip-Meter

41

3MHz-5MHz_Cascade_Regenerative_RX_WD5HOH

42

3x2N2222_Short-Wave_AM_RX

43

3xSuperregen_RX_RSGB

44

40m_3xFET_DCR

45

40m_74HC4053_RX_KD1JV

46

40m_AM-CW-SSB_Regenerative_RX

47

40m_Binaural_IQ_Receiver_KK7B

48

40m_DCR_VU2ESE

49

40m_Direct_Conversion_RX

50

40m_MRX-40_RX_K8IDN

51

40m_Paraceiver_AA1TJ

52

40m_Regenerative_RX_VK3IQ

53

40m_SDR_PY2MG

54

40m_Simple_Superhet_AA1TJ

55

40m_Tuna_Twin_Too_RX_KO4WX

56

40m-20m_Superhet-DC_RX_DL1DH

57

432MHz_SSB-AM_RX_YO3AVE

58

455kHz_Ceramic_Filter_BFO

59

49MHz_Walkie-Talkie

60

4MHz-26MHz_Goof-Proof_Regen_RX_WB0NQM

61

5.5MHz-to-16MHz_SW_RX

62

50MHz_SDR_DM2CQL

63

50MHz-to-27MHz_TRV_YC3LSB

64

5-5.4MHz_VFO

65

5-band_SW_SSB-AM_Receiver

66

5W_80m_CW_Transceiver

67

5xGrid-Dip_Meters

68

6m-2m_FM_RX

69

7MHz_AM-SSB-CW_RX_VU3NSH

70

7MHz_Crystal_Regenerative_RX_KR1S

71

7MHz_DCR_EA1RCT

72

7MHz_Direct_Conversion_Receiver

73

7MHz_JUMA-RX1_DL1DMW

74

7MHz_QRP_TRX_DL5NEG

75

7MHz_Rock-Bending_DCR_WI5W

76

7MHz_S7C_Superhet_RX

77

80m_2xSimple_CW-SSB_Superhet_RX

78

80m_All-BJT_DCR

79

80m_AM-CW-SSB_RX_YC3LSB

80

80m_AM-SSB_RX_YC3LSB

81

80m_DCR_PA2OHH

82

80m_Fox-Hunt_SSB_RX

83

80m_One-Band_One-Transistor_Radio_WB2EUF

84

80m_one-stage-IF_superhet_RX

85

80m_PSK31_RX_DM2CQL

86

80m_SSB_RX_DL1DH

87

80m_SSB_Superhet_RX_K4DHC

88

80m_SSB-CW-AM_Superhet_RX

89

80m_Superhet_Receiver

90

80m_Superhet_RX_IF-9MHz

91

80m_The-Traveler_SSB_RX_K5WMS

92

80m_Unconventional_RX_DL1XR

93

80m-20m_Regen_RX_GI3XZM

94

80m-40m_DCR_RX

95

80m-40m_DCR_VK3AWC

96

80m-40m_Direct_Conversion_Receiver (1)

97

80m-40m_IQ_Receiver_AK4AA

98

80m-40m_Neophyte_RX_WA3RNC

99

80m-40m_RX_DCR_WA0RBR

100

80m-40m_SDR_DM2CQL

101

80m-49m-40m_SDR_DL7LA

102

80m-to-40m_TRV_YC3LSB

103

88MHz-108MHz_DCR

104

Active_Aircraft_AM_RX

Aircraft_Receiver_118-136MHz

105

All_HF_Bands_DCR

106

AM_Receiver_PLL-4046

107

AM_RX_Superheterodine_NE612

108

Capacitance_Meter

109

Clasic40_DCR_KK7B

110

Convertisseur BF451

111

DCR_MOS

112

DCR_RX_PY2RLM

113

Direct_Conversion_Receiver_1.8MHz_14MHz

114

DRM_RX_DL5CM

115

DRM_RX_DL5MGD

116

Economy_Short-Wave_Receiver

117

Field_Strength_meter_3_level

118

Field_Strength_Meter_LM324

119

FM-AM_Superregen_RX

120

FM_Broadcast_Superhet_RX

121

FM_Broadcast_Superregenerative_Receiver_VK2ZAY

122

FM_DCR_Receiver

123

FM_Receiver_TDA7000

124

FM_RX_137MHz

125

FM_RX_Strength-meter

126

FM_RX_with_PLL_DH1AAD

127

Fun_Radio_W6WTU

128

General_Coverage_AM_RX_ON6MU

129

Herring_Aid_5_RX_WA1LNQ

130

HF-VHF-UHF_IQ_SDR_RX_AR1-1_YU1LM

131

HF_All-bands_Simple_DCR

132

HF_AM-CW-SSB_RX

133

HF_CW-SSB_Regen_RX_N1TEV

134

HF_CW_Storm-2_RX_DK3RED

135

HF_DCR_AM_Immune_KD1JV

136

HF_DCR_for_SoftwareRadio_DK3WX

137

HF_DCR_Polyphase_RX_G0UPL

138

HF_DCR_SMT_Components

139

HF_DCR_VU2UPX

140

HF_DCR_YU1LM

149141

HF_DRM_Receiver_OK2UGS

150142

HF_Electroluminiscent_RX

143

HF_IQ_DCR

144

HF_IQ_SDR_RX_DR2_YU1LM

145

HF_MicroR2_CW-SSB_RX

146

HF_Receiver_SSB_Superhet

147

HF_Regen_RX_with_Dual-Gate_MOSFET

148

HF_RX_AM-SSB_PY2MG

149

HF_RX_MC3362_VU2UPX

150

HF_Simple_Regenerative _RX_N1TEV

161

HF_Superhet_RX_DL1DH

152

High_Performance_HF_Direct_Conversion_Receiver

153

How_to_use_a_Dip-Meter_G3YWX

154

Inductance_meter_using_DVM

155

LED_SWR-Pow-Meter_PY2MG

156

Medium_Wave_DX_RX

157

Multiband_HF_DCR_RSGB

158

MultiPig_RX_W8DIZ

159

MW_RX_DL1XR

160

MW_RX_for_DX

161

MW_SW_Simple_RX

162

On-Board_Aircraft_Crystal_AM_RX

163

PNP_Short-Wave_RX

164

Public-service_FM_RX

165

Receiver_HF_SSB_CW_Superheterodine

166

Regenerative_FM_Receiver

167

Regenerative_Receivers

168

Regenerative_SW_RX_7N3WVM

169

Regenerative_SW_RX_Desert-Rat_NA5N

170

Regen_SW_to_MW_RX

171

RX_137MHz_F6BQU

172

RX_144MHz_FM_PU2XJE

173

RX_80m-20m_OK2UGS

174

RX_FM-SSB_TA7358

175

RX_ITALIEN.html

176

RX_VHF_FM

177

SDR_SoftRock_KB9YIG

178

Short-Wave_AM_Receiver_KD1JV

179

Short-Wave_Regenerative_RX_PA2OHH

180

Short-Wave_RX_WB4NEX

181

Short-Wave_superhet_Receiver

182

ShortWave _Old-Style_RX

183

Shortwave_AM_Receiver

184

Shortwave_PipSqueak_RX_NA5N

185

Shortwave_Receiver_AM

186

Simplest_DCR

187

Simplest_Shortwave_Receiver

188

Simple_FM_RX_with_Audio_Amplifier

189

Single-Signal_DCR_KK7B

190

Sudden_HF_DCR_G3RJV

191

Super-80_SSB_RX_VK3YE

192

Superregenerative_Receiver_for_Remote_Keyless

193

Superregenerative_RX_144-432-1296MHz_F9HX

194

Superregenerative_VHF_RX

195

SW_All-Transistors_DCR

196

SW_AM-SSB_RX_TDA1572

197

SW_AM_RX_TCA440

198

SW_Armstrong_Regen_RX_KC3ZQ

199

SW_General_Coverage_RX

201

SW_Junk-Box_Regen_RX_N1TEV

202

SW_RX_Tube-to-Solid_State_Equivalent_W5JJ

203

Ten-Tec_1253_Shortwave_Receiver

204

Transceiver_QRP_CW_40m_F6BQU

205

TRX_QRP_20m_SSB

206

Tuned_Diode_Receivers_K1CLL

207

Two_stage_regenerative_receiver

208

Two_Transistors_Receiver

209

Very_Low_Frequency_RX_WA8SME

210

Very_Simple_Two-IC_DCR

211

VHF_FM_RX_DF1FO

212

VHF_FM_RX_PY2MG

213

VHF_Super-Regen_RX_ZL3VN

214

VHF_Superregenerative_RX

215

VHF_Superreg_RX_with_Squelch_N1TEV

216

VLF_Whistler_RX

217

VXO_Variable_Crystal_Oscillator

218

WWV_HF_Receiver

219

XCR-30_SW_SSB-AM_Receiver

220

220MHz-400MHz_Air-band_Scanner ----------------------------------- THE END 220 schémas ----------------------


01

1W_HF_CW_Transmitter

02

1MHz-500MHz_Multimode_Phasing_Exciter_KK7B

03

14MHz_4W_VXO_TX

04

14MHz_4W_QSK_TX_WB8VGE

05

14MHz_1W_VFO_TX_W8PJ

06

14MHz-21MHz_5W_CW_TX

07

144MHz_Low_Power_Beacon_YO3AVE

08

144MHz_Fox-Hunt_TX

09

144MHz_FM_TX_WB6BIH

10

144MHz_FM_1W_TX

11

144MHz_FM-AM_VFO_TX

12

144MHz_FM-AM_TX_DL3WR

13

144MHz_CW-AM-FM_QRP_TX_DJ8PG

14

144MHz_Beacon

15

144MHz_5W_SSB_TX_DJ9ZR

16

144MHz_350mW_Beacon_9A4QV

17

144MHz_1W_NBFM_TX

18

144MHz_140mW_Beacon_Oscar-1

19

137kHz_CW_TX_G3LDO

20

1296MHz_Simple_TX

21

10W_40m_CW_Transmitter

22

10m_SSB_TX_NZ5G

23

10m_QRP_TX_CW_NB6M

24

10m_DSB_TX_WA4ADG

25

10m_DSB_TX_K4EPI

26

10MHz_3W_CW_TX_WB6VGE

27

10GHz_Beacon_W1GHZ

28

1.65MHz_AM_QRP_TX

29

40m_The_QRP_Key_TX_WA8MCQ.png

30

40m_Rock-Bender_3W_TX_WI5W.png

31

40m_MicroT2_SSB-CW_TX.png

32

40m_CW_TX_PY2MG.png

33

40m_5W_TX_MOSFET.png

34

40m_5W_CW_TX_N1HFX.png

35

40m_12W_TX_NB6M.png

36

3GHz_Beacon_G4DDK.png

37

30m_CW_Transmitter.png

38

2W_Two-Bands_TX_VK3XU

39

2m_Low_Power_CW_Beacon

40

27MHz_QRP_AM_TX

41

27MHz_AM_4W_TX

42

27MHz_AM-FM_TX

43

27MHz_4W_Class-D_TX

44

27MHz_2W_Transmitter

45

20m_CW_Transmitter

46

20m_1W_TX_PA2OHH

47

2.32GHz_0.7W_Beacon_LA3UHH

48

88MHz-108MHz_FM_Wireless_TX

49

88MHz-108MHz_FM_Transmitter

50

88MHz-108MHz_0.5W_FM_TX

51

88-108MHz_Low_Power_TX

52

88-108MHz_25mW_FM_TX

53

88-108MHz_20W_FM_TX

54

80m_Fox_Beacon

55

80m_CW_VFO_QRP_TX

56

80m_Beacon

57

80m-40m_6W_CW_TX

58

7MHz_QRP_VFO_TX_W7ZOI

59

7MHz_CW_TX

60

7MHz_2.2W_CW_TX

61

7MHz_123mW_CW_TX

62

75m_Phasing_SSB_Exciter_WA7JHZ

63

6m_CW_TX_VE7GC

64

6m_Beacon_WB2AMU

65

50MHz_QRP_AM_TX

66

50MHz_DSB_TX_KL7GLK

67

4W_PLL_88-108_TX_XQ2FOD

68

432MHz_QRP_FM_TX

69

432MHz_CW_TX

71

High_Quality_AM_TX

72

High_Quality_AM_TX (2)

73

High_Quality_AM_TX (1)

74

HF_QRP_VXO_TX_W7ZOI

75

HF_QRP_CW_Transmitter

76

HF_All-Band_CW_MKII_TX

77

FM_TX_0.5W_88-108MHz

78

FM_Audio_TX_with_Monitor

79

FM_5W_SENTOR_TX

80

Beacon_VHF

81

Beacon_144MHz

82

AM_Broadcast_mini-TX

83

All-Bands_VXO_TX_KN1H

84

9MHz_SSB_Mod_Phasing_Method_RSGB

85

9MHz_SSB_Modulator

86

X-tal_88VHF_FM_Transmitter

87

Wireless_AM_Microphone

88

VLF_15W_Transmitter

89

SSB_Mod_Filter_Method_RSGB

90

SSB_Generator_JG1EAD

91

SSB_Generator

924

SSB_Exciter_KD1JV

93

Simple_FM_Sender_MAX2606

94

QRP_Transmitters

95

Phased_SSB_Exciter

96

Miniature_Tracking_Transmitter

----------------------------------- THE END schémas ----------------------


01

0.1Hz-20MHz_Function_Gen_MAX038

01

02

1.5kHz-15kHz_Low_Dist_0.001percent_Osc

02

03

1.6MHz-32MHz_Signal_Gen_W4LJD

03

04

1.6MHz-33MHz_Signal_Gen_ZL2PD

05

1.7MHz-31MHz_Signal_Gen_W1FB

06

100Hz-10kHz_Function_Generator_KC3ZQ

07

100kHz-3MHz_Signal_Gen

08

100MHz_Marker_Gen_AA4FB

09

10Hz-100kHz_RC_Signal_Gen

10

10Hz-100kHz_RC_Signal_Generator

11

10Hz-100kHz_Signal_Gen

12

10Hz-1MHz_RC_Signal_Gen

13

10Hz_to_100kHz_Sinus-Rect_Generator_OE1MSA

14

10kHz-to-3MHz_ALC_Signal_Generator

15

12Hz-to-70kHz_Simple_Function_Generator

16

12MHz-43MHz_RF_Gen_K9ZLU

17

144MHz_FM_Signal_Generator_ZR6UM

18

150kHz-34MHz_Signal_Generator

19

15Hz-to-1.5MHz_Wien-Bridge_Signal_Gen

20

15Hz_40kHz_Wienbridge_Signal_Gen_W6GXN

21

1Hz-10MHz_50ns-500ms_Pulse_Generator

22

1Hz-1MHz_Function_Gen

23

1Hz-1MHz_Sinewave_Sign_Gen

24

1Hz-20MHz_Function_Gen_MAX038

25

1MHz-34MHz_FM_Sign_Gen

26

20Hz-20kHz_Function_Gen_ICL8038

27

20kHz_Very_Low_Distortion_0.003percent_Osc

28

2MHz_Function_Gen_KB4ZGC

29

300Hz_12kHz_Audio_Sign_Gen_ZL2PD

30

30kHz-to-30MHz_Sinusoidal_Signal_Generator

31

3MHz-22MHz_Signal_Generator_K1BKT

32

3MHz-45MHz_Signal_Generator

33

400Hz_30MHz_Single-Span_Gen_ZL2PD

34

400kHz-33MHz_Signal-Gen_N2DCH

35

450kHz-60MHz_Signal_Gen_ZL2PD

36

50kHz_70MHz_Spectrum_Analyzer_K7TAU

37

5Hz-5MHz_Function_Gen_MAX038

38

600kHz-12MHz_Modulated_Sig_Gen_W6GXN

39

600kHz-60MHz_Signal_Gen_TDA1072_DD0RQ

40

6kHz-500kHz_SAW_SQR_Gen

41

7MHz_Dual-Tone_Generator_DC4KU

42

Audio_Function_Gen

43

Audio_Generator_Sq-Sin_uA709

44

Audio_Gen_50Hz-to-36kHz

45

Calibration_Generator_DL6GL

46

Calibration_Spectrum_Generator_DL3XW

47

Crystal-Controlled_Audio_Generator_KB4ZGC

48

Digital_Sinewave_Generator

49

Fast_Widerange_Discrete_Function_Gen

50

Functions_Gen_741

51

Function_Generator_WA2IKL

52

Function_Gen_CA3280

53

GHz_Impulse_Generator

54

HF_Signal_Generator

55

HF_Sweep_Gen_Filter_Measurements_W7BAR

56

IF_Sweep_Generator_W2ZUC

57

IF_Sweep_Gen_K4DHC

58

Impulse_Generator_4047

59

Low_Duty_Cycle_Pulse_Gen

60

Marker_Generator_KB1MW

61

No-2nd_Harmonic_Signal_Generator

62

Precision_Two-tone_RF_Gen_for_IMD_Test_KI6QP

63

Pulse_Generator_WA3RJS

64

Pure_Sine-Wave_Wien_Oscillator

65

Rectangle_Triangle_Sine_Wave_74C04

66

RF_Sweeper_VK2ZAY

67

S9_HF_Signal_Generator_Norcal

68

Simple_Function_Generator

69

Sinewave_Gen_Digital_Control

70

Sweeper_for_455kHz_IF

71

Sweep_Generator_NA5N

72

Triangle_Square_Generator

73

Two-Tone_IMD_Test_X-tal_LOs

74

Two_Marker_Generators

75

VHF_FM_Signal_Generator

76

Voltage_Controlled_Waveform_Generator

77

78 ----------------------------------- THE END 77 schémas ----------------------